ubuntu 16.04にRailsをインストールする

    >


install ruby

sudo apt-get update
sudo apt-get install git-core curl zlib1g-dev build-essential libssl-dev libreadline-dev libyaml-dev libsqlite3-dev sqlite3 libxml2-dev libxslt1-dev libcurl4-openssl-dev python-software-properties libffi-dev nodejs

sudo apt-get install -y ruby-dev ruby

sudo gem install bundler
sudo gem install rails

nokogiriのエラーが出ることがある.その場合:

sudo apt-get install ruby-dev

https://stackoverflow.com/questions/22544754/failed-to-build-gem-native-extension-installing-compass

install rails gem

sudo gem install bundler
sudo gem install rails

https://gorails.com/setup/ubuntu/16.04




お困りですか?この記事で紹介していることをマンツーマンで指導、解説、代行します。まずはお気軽にお問い合わせください。


Close Menu